Valheim. Version incompatible error - how to fix it?

Valheim. Version incompatible error - how to fix it?


We devoted a new guide to fixing the common "versions are incompatible" error in Valheim. If you're interested in learning more about this, read on.


How to fix the "versions incompatible" error in Valheim

First of all, you need to make sure that your version of the game is up to date - so check for updates via Steam. Alternatively, you can force a server upgrade. To do this, you need to install SteamCMD, and then go to the Valheim directory and use Notepad to create the Update.bat file. Next, paste the code "[SteamCMD directory] + login anonymous + force_install_dir [Valheim installation directory] + app_update 896660 validate + exit" into this file - in brackets of the Steam CMD directory and Valheim installation. Then just run Update.bat, and your game server will be forced to update to the latest version.


And that's all you need to know about how to fix the version incompatible error in Valheim.


Post a Comment

0 Comments

close